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KB0095

"Bad license" Error After Reinstallation

Applies to: Serenji

Symptoms

After uninstalling and reinstalling a licensed copy of Serenji, you receive a "Bad license" messagebox when starting Serenji.

Cause

When you originally licensed your Serenji installation, you amended the Licensee and/or Company fields on the Register dialog, overriding the defaults that came from details of your Windows installation. Uninstalling Serenji deletes the record of your chosen values, so the defaults are re-established when Serenji is installed again. The amended Licensee and Company fields yield a different Install Code, and your Activation Key no longer matches the Install Code.

Solution

If you have a record of the correct Licensee and Company values, use the following steps to re-enter them:

  1. After dismissing the "Bad license" message, you receive the About dialog. Click on Register.
  2. Highlight the existing Activation Key and press Ctrl+X to remove it and place it on the clipboard.
  3. OK the Register dialog and return to the About dialog.
  4. Click on Register again.
  5. Amend Licensee and Company to match your previously-used values.
  6. Use Control+V on the Activation Key to paste the value back in.
  7. OK the Register dialog.
  8. OK the About dialog.

If you don't know your previous Licensee and Company values, email the new installation information and old Activation Key to admin@georgejames.com, requesting a new key.

Note that is is not usually necessary to uninstall Serenji before installing a later version. However, if you are reverting to an older version of Serenji, you should uninstall the later one first. Use the Help\Register dialog beforehand and make a note of your Licensee and Company details.

Last reviewed: Nov 15, 2004

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